Foros | Webinarios | Blogs
 

Pc intenta encender y se apaga (enciende con varios intentos)

Seguir
Hola buenos días, estuve leyendo mucho el foro y no encontré un problema similar al mío, resulta que un amigo me dio su pc para formatear el SO ya que funcionaba muy lenta y tenía varios virus. La pc tenía un problema con una de las lectoras que daba el error Floppy disk fail (40) (por lo que leí no reconocía la lectora o había un fallo) cuestión que aún así el pc encendía sin problema y podía usarse, solucionado esto, (una de las lectoras tenía rota la entrada de cable sata), con la lectora que si funcionaba, pude formatearla e instalar windows 7 sin problema (luego de desarmar por completo la pc y limpiarla ya que tenía mucha suciedad y tierra, esto lo hice con cuidado y las precauciones necesarias ya que no es la primera vez que limpio un pc) cuando llego el momento de introducir el serial de Windows note que el teclado no funcionaba y comencé a intentar repararlo. Mientras estaba reparando el teclado, la pc se encontraba en la pantalla de la primer config de Windows esperando el serial y de un momento a otro se apagó (llevaba unas 3 hs prendida continuamente ya que estuve haciendo otras cosas mientras tanto). Cuando intente encenderla comenzó el problema, la pc intenta encender (los ventiladores giran un segundo) pero no enciende, como si fuera cuando intentas encender un coche y al darle arranque no enciende, es decir hace el intento y nada. Si le das varias veces al botón de encendido, a veces luego de 4/5/6 intentos, enciende pero no da imagen, y el speaker no hace ningún pitido (al darle varias veces es como si fuera tomando corriente hasta que logra encender). Comencé a probar las combinaciones:
Sin lectora = no enciende
Sin disco = no enciende 
Sin ram =no enciende 
(al decir no enciende me refiero a lo mencionado antes, intenta y nada y luego de varios intentos si) 
Probé solo lo esencial (placa, proc y fuente) y lo mismo. Intenté puenteando el encendido por si el botón frontal fallaba (cosa que dudaba pero nunca esta de más) y lo mismo. Probé con otra fuente ( la que traía era de 125w y probé con una nueva de 500w) por si acaso la fuente fallaba y lo mismo. Descartado que sea la fuente, desarme el procesador para corroborar que los pines del proc estuviesen sanos y efectivamente todo estaba en orden, revise la placa en busca de capasitores reventados/hinchados y todos se encuentran perfectos, encontré algún circuito con manchas blancas en la parte soldada a la placa (sinceramente no se bien si esto es normal, ya que se algo pero lo mínimo como un simple aprendiz)(al desarmar para limpiar la primera vez, encontré el jumper de reseteo de CMOS suelto dentro del gabinete, no se si esto produce algún error ya que la pc estuvo funcionando sin problema por mucho tiempo y por lo visto el jumper se salió hacia bastante ya que los pines estaban sucios) limpie el procesador, cambie la pasta térmica, y lo mismo (anteriormente el procesador tenía la pasta en buen estado pero por varias zonas la pasta estaba algo sobrante y había caído al borde del procesador, aún así dudaba que fuese el problema ya que la pc anduvo años así. Finalmente a punto de enloquecer probé a desconectar el procesador y tratar de encerder solo fuente y placa y aleluya, prende sin problema al primer intento, lo hice varias veces y enciende sin problema en todas, conecte nuevamente el procesador y sucedió lo mismo de antes, intenta y nada hasta luego de varios intentos. Lo que me pareció raro es que el speaker no hace pitidos en ningún momento, con o sin procesador nunca pita, ni si quiera para indicar que la pc no reconoce un procesador cuando la enciendo si el. Probé por si acaso antes de esto, a reiniciar el bios, quitando la pila, usando los jumpers y todo igual, cambie la pila a una nueva por si acaso y nada. La pregunta es si puede ser que el procesador esté muerto o que la placa esté en corto con el procesador ya que solo enciende al primer intento cuando esté no está conectado, lo pregunto desde mi profunda ignorancia hacia el problema que me sucede ya que repito que se algunas cosas pero lo mínimo por algún error común y demás. De momento estoy esperando ver si consigo otro proc compatible con la placa para probar si el error continúa o si consigo otra placa para probar el procesador, pero mientras preferí preguntar a ver si alguien puede ayudarme antes de cometer algún error que quizás ya cometí alguno. 
La placa es una biostar MCP6P M2+ 
Y el procesador SDH1250IAA4DP AMD Sempron LE-1250 2.20GHz 333MHz. 
También me gustaría saber si me recomiendan que trate de repararlo o que directamente compre placa y proc nuevos (debido a la antigüedad de ambos) 
Cualquier información extra que necesiten la daré con gusto, desde ya gracias por leer todo el post ya que me explaye bastante hablando y gracias a cualquiera que guste ayudarme!
Edit: encontré un video de una placa similar la MCP6P - 2M donde aparentemente el problema es un capacitador en la zona del procesador, algo que no aclare antes es que la placa enciende sin problema cuando quito el procesador o cuando desconecto el pin de 12v de 4 pines que va de la fuente al lado del procesador, si lo desconecto aún con el procesador, enciende normal sin problema, y si el pin está conectado pero sin procesador, tambien enciende sin problema, espero ayude a identificar el problema


1 Solución propuesta

Si intenta y no enciende es señal de corto.
Puedes probar sacando el cable de 4 pines, debe encender pero no dara video.
Revisa los mosfet de la zona del procesador y cambia el que este mal.
  • hace 5 días

    Avatar de Christian09

    Hola, gracias por la respuesta, encender, enciende, solo que luego de varios intentos seguidos, a veces más, a veces menos (eso sí, nunca da video). Ahora revisaré los mosfet, si quito el cable de 4 pines enciende sin problema alguno. El problema sería la placa, cierto?

  • hace 5 días

    Avatar de jochu73

    Sip

  • hace 5 días

    Avatar de Christian09

    Buenísimo, muchas gracias, veré si puedo encontrar donde esta el corto y si no comprar una nueva! Gracias nuevamente