Tienda | Foros | Webinarios | Blogs
 

Televisor LG 29FU1RS no prende

Seguir
Buenas amigos y colegas de este fabuloso foro de ayuda 
les escribo para que por favor me asesoren sobre este modelo de tv le tenia 6 años que no lo prendían por problemas que se callo y se daño 
socate de pantalla bueno lo arregle y prendí y todo bien predio fino lo deje como 20 minutos después procedo a montarle la tapa cuando lo fui aprender de nuevo no quiso prender lo destapo y reviso toda la placa a ver si veo algo anormal con la placa pero todo se ve bien chequeo el primario y todo bien cuando paso al secundario después del choper no pasa nada de voltaje y el bobillo stamby no prende he medido todo el primario y todo bien pero no se por que no me dispara el voltaje del choper que es el secundario ya revise la etapa horizontal como transistor y todo lo demás no se si el regulador tiene algo que ver ya que no esta en corto ni nada  no se que exista al chopper a arrancar  ya baje el diagrama y todo del tv les agradezco mucho de su ayuda o asesoría 

gracias y quedo en espera de sus comentarios saludos 
Jesus  >P>erez
desde venezuela


  • hace 28 días

    Avatar de franciscovallarta

    si todo le marca normal reemplace el ic oscilador de fuente.

  • hace 28 días

    Avatar de jepr33

    Buenas amigo gracias por su respuesta pero el Ic oscilador será el Ic 802 número tv-817m-vb porque el otro es el regulador que es el Ic 810 número str-x6556 y disculpe de nuevo por preguntar

  • hace 28 días

    Avatar de franciscovallarta

    el ic810 es un circuito oscvilador, no es un regulador, lo que regula la salida de tension es todo el conjunto de fuente, verifique que la alimentacion en el pin 4 vcc para que el ic empiece a oscilar este presente.

2 Soluciones propuestas

es probable que tengas un falso contacto en la fuente primaria revisarlo con una lupa, también el integrado jungla revisa que cada uno de sus patitas y ver si alguno esta desoldado, por lo que comentas si solo al poner la tapa falla es por falso contacto solo hay que encontrar donde.
  • hace 28 días

    Avatar de jepr33

    Buenas amigo gracias por su apoyo ya eso lo revise y super bien con una lupa el Ic jungla no están los 5 voltios que vienen de la fuente en la pata que marca 6.5v que va a un regulador después ese voltage viaja también a varias secciones con el ennpron pero como no está trabajando el segundario que es donde salen todos los voltage del choper pareciera que hay algo en el primario que no deja accionar el segundario no sé si el necesita otro voltage de otro lado para que trabaje el segundario

Diagrama aquí:  
https://www.electronica-pt.com/esquema/tv/lg-esquemas-tv/lg-29fu1rs-18023/

​Este modelo tiene una fuente opcional solo para el Voltaje de Stand by.

Verifique si lo lleva  en su circuito , o quizá en su caso, esté trabajando directamente con los voltajes auxiliares del transformador Chopper ?

Pues según sea el caso  es diferente la forma de afrontar al problema o averia del TV.

Aquí un tutorial de análisis de la fuente, 
https://youtu.be/T5shApTJmis
  • hace 28 días

    Avatar de jepr33

    saludos amigo Javier gracias por su apoyo revisare si tiene esa fuente opcional del stamby y les informo

  • hace 28 días

    Avatar de jepr33

    Buenas amigos ya se detalló buen el tv para ver si está si está trabajado bien el choper en la fuente manda donde dice 14v Manda 12v donde dice 6.5v los tiene donde dice s-vcc sale 17v no se para que ese voltage donde dice 35v hay si mide diferente mide 47v y en la pata del B+ Mide 120v al empro le llega su 3.6v Al igual a sus patas donde debe llegar ese voltage según plano llega normal

  • hace 27 días

    Avatar de jepr33

    Buenas amigos sigo varado con la falla del tv será que tiene que ver algo el Eeprom que no prende ?

  • hace 27 días

    Avatar de Javier Chavez C

    Están presentes las condiciones de trabajo del microprocesador? :

    - Voltaje de alimentación del EEPROM y microprocesador.
    - Voltaje de RESET en el microprocesador.
    - Voltaje en los pines del cristal de oscilación del microprocesador.
    Y ....
    - Voltaje de alimentación de los comandos del panel principal.

  • hace 26 días

    Avatar de jepr33

    gracias amigo Javier por su aporte voy a medir y le informo sobre esos voltajes

  • hace 26 días

    Avatar de jepr33

    Buenas Amigo Javier ya tengo las medidas solicitadas aqui detallo la información

    - Voltaje de alimentación del EEPROM y microprocesador.
    R- Voltaje de Eeprom Pata 8 (3.6V) Microprocesador pata 43 (8V)

    - Voltaje de RESET en el microprocesador.
    R- Voltaje pata 3 (1.8V)

    - Voltaje en los pines del cristal de oscilación del microprocesador.
    Y ....
    R- Voltaje de pata 18 (1.48V) pata 20 (1.48V) Cristal en el Microprocesador

    - Voltaje de alimentación de los comando del panel principal.
    R- Voltaje de alimentación de comando del panel (3.2V)

    espero por su respuesta

    Gracias

  • hace 25 días

    Avatar de Javier Chavez C

    Intente calentar previamente con el cautín, los pines del cristal y luego dar orden de encendido.

    Indique que voltaje obtiene en el colector del transistor DRIVER horizontal tanto en STAND BY como a la orden de ON.

  • hace 23 días

    Avatar de jepr33

    buenas amigo Javier gracias por su respuesta ok en le día de hoy realizare esa prueba y le comento

  • hace 21 días

    Avatar de jepr33

    Buenas amigo Javier ya calenté la patas del cristal sin ningún cambio y medi la pata colector driver horizontal dándole al botón power y mide 45v y cuando dice stand by en esa función no queda porque no prende el LED indicador ya que ese es el problema que no enciende ni queda en stand by lo doy en la botonera a ver si prende sin con algún botón y nada y el cuando trabajaba solo le dábamos a power y hay prendía espero por su comentario muchas gracias de verdad por la molestia que le pueda causar en ayudarme con este caso

  • hace 20 días

    Avatar de Javier Chavez C

    Una aclaración: Me da la impresión de que usted está encendiendo desde el interruptor o Switch principal.

    STAND BY es cuando el TV está alimentado y apagado y en ese estado están presentes los voltajes de STAND BY.

    En algunos modelos de la marca LG sale del estado de STAND BY presionando el comando CH+ o CH- desde el panel frontal o desde el comando POWER del control remoto.

  • hace 19 días

    Avatar de jepr33

    gracias amigo Javier por su respuesta no poseo el control remoto para poder darle por el control pero este es uno de los modelo que usted afirma que prende por ch+ o ch- pero le doy por la botonera y no hace nada

    - Voltaje de alimentación de los comando del panel principal.
    R- Voltaje de alimentación de comando del panel (3.2V)
    eso fue cuando medí la botonera del panel en aquella oportunidad cuando me escribió ... no entiendo por que no sale del estado de stand by pareciera que le falta algo o un comando que salga de ese stand by y pase a prender ?

  • hace 19 días

    Avatar de jepr33

    no se si el cuando prende es que prende el led de stand by porque del resto el esta apagado claro con el tv enchufado y con sus voltajes ?

  • hace 19 días

    Avatar de Javier Chavez C

    Cambie el cristal de oscilación del microprocesador. Procure adquirir el control remoto .

    Intente , sacando los comandos del panel frontal y dejé solo el de CH+ para realizar la acción de encendido

  • hace 19 días

    Avatar de jepr33

    ok amigo voy hacer lo de la botonera y ya cuadre con un colega para que preste un control remoto para hacer las pruebas y después le comento

  • hace 7 días

    Avatar de jepr33

    buenas amigo javier ya realiza lo pautado conseguí el control remoto prestado y nada no enciendo ni por control remoto le quite todos los botones y deje solo ch+ y ch- pero sin éxito tengo 15 años en esta profesión y nunca me había conseguido con una falla tan inusual... y eso que yo lo vi prendido en su momento como lo describo al principio pero después de una manipulación para poner la tapa no se si con algo de estática se daño el procesar Jungla que creo en mi opinión no esta malo ya no hallo que hacer amigo

  • hace 7 días

    Avatar de Javier Chavez C

    Resumiendo si en estado de STBY tenemos +B y voltajes auxiliares en el transformador Chopper además de las condiciones de trabajo del microprocesador ..... Y si a la orden de ON ya sea con los comandos del panel o el C/R no se obtiene respuesta en el pin4(Power) del microprocesador, invita a pensar en daños internos dicho IC.

    Agotando recursos:
    No estaría demás retocar soldaduras a los pines del IC evitando dejar corto circuito o uniones entre pines.
    y
    Cambiar EEPROM